Privia University Outage
Incident Report for Privia Health
Resolved
Privia University is fully operational. Thank you for your patience as we worked to identify and implement a solution for our recent service disruption. We apologize for any inconvenience this caused.
Posted Sep 26, 2024 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 18:14 UTC
Investigating
Privia University is experiencing a service disruption. We are actively working on a resolution. We are sorry for the inconvenience, please try again at a later time.
Posted Sep 26, 2024 - 17:30 UTC
This incident affected: Care Center (Privia University).